Partial Outage with our DonorSearch Integration Service

Incident Report for Bloomerang

Resolved

This incident has been resolved
Posted Dec 07, 2023 - 19:27 EST

Monitoring

Services with our DonorSearch Integration have been restored and we will continue to monitor this issue to ensure it is resolved.
Posted Dec 07, 2023 - 16:24 EST

Investigating

We're currently experiencing degraded performance and intermittent issues with our DonorSearch Integration. Our team is aware of the issue and is working to restore operations.

We apologize for any inconvenience and will post another update as we make progress.
Posted Dec 07, 2023 - 12:28 EST
This incident affected: Bloomerang CRM (CRM App - crm.bloomerang.co, CRM Integrations).