Some customers are unable to log in
Incident Report for Bloomerang
Resolved
As of about 11:20 am EST this issue is resolved.
Posted 7 months ago. Nov 19, 2018 - 11:23 EST
Monitoring
Due to an issue with our release and integration with Fusebill, a small portion of our customers are unable to log in. We are working with Fusebill to resolve this issue and those customers should be able to log in very soon.
Posted 7 months ago. Nov 19, 2018 - 11:05 EST
This incident affected: CRM.