internal Service Errors - intermittent login issues
Incident Report for Bloomerang
Resolved
The Bloomerang application is now back up and at 100%.
Posted 7 months ago. Nov 19, 2018 - 12:22 EST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Nov 19, 2018 - 12:21 EST
Investigating
We are currently receiving reports of intermittent login errors and other database errors. We are investigating.
Posted 7 months ago. Nov 19, 2018 - 11:31 EST
This incident affected: CRM.