Investigating issues with our Donorsearch integration service
Incident Report for Bloomerang
Resolved
At this time, we're confident that the fix has resolved the performance issues and we are closing this incident. Thank you for your patience!
Posted May 21, 2022 - 10:02 EDT
Update
Donor Search has implemented a fix that should resolve the current performance issues. We are monitoring to confirm.
Posted May 20, 2022 - 16:59 EDT
Investigating
We’re currently investigating reports of degraded performance with our DonorSearch integration service. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted May 20, 2022 - 13:57 EDT
This incident affected: Integrations.