Report Errors
Incident Report for Bloomerang
Resolved
This incident has been resolved.
Posted over 1 year ago. May 10, 2018 - 00:49 EDT
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted over 1 year ago. May 09, 2018 - 23:49 EDT
Update
We are continuing to investigate the issue regarding report errors. It is a UI issue affecting the ability to edit reports, letters, and emails. Automatic and scheduled emails are unaffected.
Posted over 1 year ago. May 09, 2018 - 23:22 EDT
Investigating
We're experiencing an elevated level of report errors and are currently looking into the issue.
Posted over 1 year ago. May 09, 2018 - 22:50 EDT
This incident affected: CRM.