Elevated Errors
Incident Report for Bloomerang
Resolved
We have narrowed down the cause. Things appear stable and we are monitoring the system
Posted Oct 21, 2020 - 15:11 EDT
Update
We are continuing to investigate this issue.
Posted Oct 21, 2020 - 14:15 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue. We will provide an update in 30-60 minutes.
Posted Oct 21, 2020 - 14:13 EDT
This incident affected: CRM.