Possible database lag/slowness and login issues for ATT service users. We are investigating and will update within 30 minutes
Incident Report for Bloomerang
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 12:18 EDT
Update
We are seeing a return to normalcy for ATT customers. We will keep an eye on this and update again if necessary, but this seems to be resolved.
Posted Sep 10, 2020 - 12:17 EDT
Investigating
It seems this is outside of our control and related to possible outages with the ATT ISP and would affect only those customers. We are investigating and monitoring
Posted Sep 10, 2020 - 11:56 EDT
This incident affected: CRM.