Issues with Quickbooks Online integration
Incident Report for Bloomerang
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 19:48 EDT
Update
We are continuing to test a fix for this issue.
Posted Sep 30, 2021 - 16:38 EDT
Update
We are continuing to work on and test a fix for this issue.
Posted Sep 30, 2021 - 14:51 EDT
Identified
We've identified an issue with our Quickbooks Online integration that is preventing users from accessing the integration within the CRM. Quickbooks Online syncing operations are NOT affected. A fix is in progress.
Posted Sep 30, 2021 - 13:54 EDT
This incident affected: Quickbooks Online.