Elevated Errors- Email Templates
Incident Report for Bloomerang
Resolved
This incident has been resolved.
Posted May 06, 2021 - 13:13 EDT
Investigating
We're experiencing an elevated level of errors with email templates loading and are currently looking into the issue. We will provide an update in 30-60 minutes.
Posted May 06, 2021 - 12:06 EDT
This incident affected: CRM.