Kindful Fundraising Tools Pages Encountering Errors
Incident Report for Bloomerang
Resolved
This incident has been resolved and Kindful Fundraising Tools is now fully operational.
Posted Jan 19, 2023 - 09:31 EST
Identified
We have implemented a fix for the issue and will be monitoring tonight and tomorrow morning to confirm the fix resolved the performance issues.
Posted Jan 18, 2023 - 18:34 EST
Investigating
We are currently investigating issues around the Kindful Fundraising Tools for Bloomerang users. Users may experience degraded performance when trying to load certain pages within their fundraising tools at this time. We apologize for any inconvenience this may cause while we work to resolve the issue.
Posted Jan 18, 2023 - 17:19 EST
This incident affected: CRM.