Elevated Errors
Incident Report for Bloomerang
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 14, 2019 - 15:14 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Feb 14, 2019 - 15:12 EST
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 4 months ago. Feb 14, 2019 - 15:07 EST
This incident affected: CRM and API.