API Performance Degradation
Incident Report for Bloomerang
Resolved
This incident has been resolved.
Posted Jan 05, 2024 - 14:59 EST
Monitoring
At approximately 1:22pm EST, our team noticed degraded performance involving our API. As of approximately 1:45pm EST we implemented a fix and are currently monitoring to ensure no further issues are detected.

We apologize for any performance degradation customers may experience and will provide an update as soon as more information becomes available.
Posted Jan 05, 2024 - 13:59 EST
This incident affected: API.