Elevated Errors
Incident Report for Bloomerang
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 06, 2018 - 14:58 EDT
Monitoring
We've added additional server capacity and are monitoring the results.
Posted over 1 year ago. Jun 06, 2018 - 14:43 EDT
Update
We are continuing to investigate this issue.
Posted over 1 year ago. Jun 06, 2018 - 14:42 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted over 1 year ago. Jun 06, 2018 - 14:41 EDT
This incident affected: CRM and API.