Service outage
Incident Report for Bloomerang
Resolved
The incident has been resolved.
Posted Mar 06, 2023 - 10:46 EST
Update
Maintenance has been completed for the Bloomerang web application. We are continuing to monitor activity to ensure there is no reoccurrence of this issue.
Posted Mar 03, 2023 - 17:16 EST
Update
CRM functionality has been restored and we will be performing emergency maintenance at 4:00PM EST to ensure service remains stable. We do not expect this to impact users' ability to utilize the CRM and we will provide updates throughout maintenance and in the event of a service disruption.
Posted Mar 03, 2023 - 15:27 EST
Monitoring
A fix has been implemented and we are seeing normal functionality being restored for users. Our team is monitoring results to ensure database access remains stable.
Posted Mar 03, 2023 - 12:13 EST
Investigating
We’re experiencing a recurrence of this morning's service outage with one or more of our listed components. Our team is currently working to restore the service again and we apologize for any inconvenience. Some users attempting to log in may be affected. An update will be provided in 30 minutes.
Posted Mar 03, 2023 - 11:30 EST
Monitoring
A fix has been implemented and we are seeing normal functionality across the application. Our team is monitoring results as users are now able to log in.
Posted Mar 03, 2023 - 10:32 EST
Update
We are continuing to investigate this issue not allowing users to log in to Bloomerang. Online forms are still functional for donors. An update will be provided in 30 minutes.
Posted Mar 03, 2023 - 09:53 EST
Investigating
We’re experiencing a service outage with one or more of our listed components. Our team is currently working to restore the service. We apologize for any inconvenience. Users may be affected. An update will be provided in 30 minutes.
Posted Mar 03, 2023 - 09:13 EST
This incident affected: CRM.