Investigating issues with our Donorsearch integration service
Incident Report for Bloomerang
Resolved
This incident has been resolved.
Posted May 16, 2022 - 17:02 EDT
Identified
We are seeing slower than usual response times with one of integrations resulting in degraded performance of that service. In particular, viewing DonorSearch profiles or running batch screenings may take longer than usual or may intermittently fail. We are working with our partner to troubleshoot and resolve these issues and will post another update when we have more information.
Posted May 12, 2022 - 11:25 EDT
Investigating
We’re currently investigating reports of degraded performance with our DonorSearch integration service. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted May 10, 2022 - 15:26 EDT
This incident affected: Integrations.