Search not working for some customers
Incident Report for Bloomerang
Resolved
This incident has been resolved.
Posted 13 days ago. Aug 07, 2019 - 09:12 EDT
Update
We have resolved the performance issue and missing data with search. Currently, some data that was entered between 6 and 10 PM EDT this evening is still missing from search, but it is being adding overnight. All data should be restored for search by 8 AM EDT.
Posted 14 days ago. Aug 06, 2019 - 22:12 EDT
Update
There is a defect in Amazon Web Service's Elasticsearch service which is causing degraded performance across our search functionality. We are migrating to a new Elasticsearch cluster which should restore full search functionality around midnight tonight.
Posted 14 days ago. Aug 06, 2019 - 16:35 EDT
Update
We are continuing to work on a fix for this issue.
Posted 14 days ago. Aug 06, 2019 - 14:52 EDT
Identified
We have identified the issue with search not returning results for some customers and are implementing a fix. The fix should be complete between 1 and 2 PM EDT.
Posted 14 days ago. Aug 06, 2019 - 12:01 EDT
Investigating
We're investigating reports of search not returning results for some customers.
Posted 14 days ago. Aug 06, 2019 - 10:14 EDT
This incident affected: CRM and API.