2023 Tax Summary PDF not Populating
Incident Report for Bloomerang
Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 13:32 EST
Monitoring
Our team has implemented a fix and have not seen any further Customer impact.

We are continuing to monitor for this issue to ensure the implemented fix has resolved this issue and that functionality has been restored. Further updates will be provided as needed.
Posted Jan 04, 2024 - 15:20 EST
Identified
Our Team has identified the cause of this issue, we are in the process of developing and testing a fix to resolve it.

While we work to restore performance Users are able to contact our Support at : support@bloomerang.com for help while attempting to create tax receipts. We will provide updates as necessary.
Posted Jan 03, 2024 - 10:59 EST
Update
Our Team has identified a possible cause for this issue and is working with development to implement a fix to resolve it.

Our team is continuing to monitor this issue while we work to restore performance and will provide updates as necessary.
Posted Jan 02, 2024 - 17:18 EST
Investigating
We have received reports and are investigating possible causes of customers not able to View/Download the 2023 Tax Summary PDF from a Constituent Profile.

In the interim while we work to resolve this issue customers can utilize Reporting and / or Email functionalities to pull this data for Constituents. You may also contact Support for additional guidance.

We will provide an update and further guidance if needed in approximately 30 minutes.
Posted Jan 02, 2024 - 16:01 EST
This incident affected: Reporting.