Partial service outage evening of 4/2
Incident Report for Bloomerang
Resolved
This issue has been resolved. Our API servers encountered an internal systems issue that resulted in degraded performance. We've addressed those and are still seeing operations restored.
Posted Apr 03, 2024 - 10:15 EDT
Monitoring
We are continuing to investigate the root cause and impact but performance has been restored. We will provide an update within 30 minutes as we continue to investigate.
Posted Apr 03, 2024 - 09:34 EDT
Investigating
Yesterday evening, 4/2, we experienced degraded performance issues with one or more of our listed components. We are currently investigating, users may have been affected. An update will be provided within 30 minutes.
Posted Apr 03, 2024 - 09:03 EDT
This incident affected: CRM and API.