Bloomerang application performance issues
Incident Report for Bloomerang
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 27, 2018 - 23:08 EST
Update
Adding additional database server capacity is now complete, and the application is available again. We are continuing to monitor database load.
Posted 6 months ago. Nov 27, 2018 - 12:40 EST
Update
We are continuing to work to resolve issues with database load.
Posted 6 months ago. Nov 27, 2018 - 12:32 EST
Monitoring
We identified the root cause of the issue which was too much load on a database server. We've redistributed some of the load on that database server, and the system has returned to normal. We continue to monitor application performance throughout the day.
Posted 6 months ago. Nov 27, 2018 - 12:08 EST
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Nov 27, 2018 - 12:04 EST
Identified
We are actively working to address issues with DBs slowness and access issues with the Bloomerang software.
Posted 6 months ago. Nov 27, 2018 - 12:03 EST
This incident affected: CRM and API.