Users Unable to Access Kindful Fundraising Tools
Incident Report for Bloomerang
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 16:35 EDT
Monitoring
At this time, we have implemented a fix for this issue and are currently monitoring to ensure a full resolution. If you are still having issues accessing Kindful Fundraising Tools, please try clearing your cache before clicking on the Kindful Cloud to attempt again. We sincerely apologize for any inconvenience this issue has caused and, if you continue to have problems after clearing your cache, please reach out to support@kindful.com.
Posted Jun 06, 2024 - 13:09 EDT
Update
We are continuing to investigate this issue and will provide updates as we learn more
Posted Jun 06, 2024 - 10:25 EDT
Update
We are continuing to investigate this issue and will provide updates as we learn more
Posted Jun 06, 2024 - 09:55 EDT
Investigating
Users are currently unable to access Kindful Fundraising Tools from Bloomerang. Our team is currently working to restore the service. We apologize for any inconvenience. Users may be affected and an update will be provided in 30 minutes.
Posted Jun 06, 2024 - 09:19 EDT
This incident affected: CRM.