Partial service outage
Incident Report for Bloomerang
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 16:27 EDT
Identified
The issue has been identified and a fix is being implemented. CRM functionality is still operational. Our team is actively monitoring performance and will provide updates as necessary.
Posted Oct 18, 2023 - 10:17 EDT
Monitoring
CRM functionality is operational. Our team is monitoring the results to ensure stability.
Posted Oct 17, 2023 - 16:36 EDT
Investigating
Some users are experiencing errors when attempting to use the database. Our team is actively restoring functionality for these users and will continue to monitor the results.
Posted Oct 17, 2023 - 15:39 EDT
Update
CRM functionality is operational. Our team is continuing to monitor results to ensure stability before resolving.
Posted Oct 17, 2023 - 14:51 EDT
Update
CRM functionality is operational. Our team is continuing to monitor results to ensure stability.
Posted Oct 17, 2023 - 11:16 EDT
Monitoring
CRM functionality has been restored. Our team is monitoring the results to ensure stability.
Posted Oct 17, 2023 - 09:51 EDT
Investigating
We are seeing performance restored for CRM functionalities but are continuing to research the root cause. Users may continue to be impacted.
Posted Oct 17, 2023 - 09:26 EDT
Identified
We’re experiencing a service outage causing multiple components to be intermittently unavailable. Our team is currently working to restore functionalities. We apologize for any inconvenience, we will provide frequent updates as we learn more.
Posted Oct 17, 2023 - 09:00 EDT
This incident affected: CRM.