Investigating issues with our Donorsearch integration service
Incident Report for Bloomerang
Resolved
This incident has been resolved.
Posted Jul 12, 2022 - 09:01 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 08, 2022 - 09:04 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 07, 2022 - 09:01 EDT
Identified
We have identified the cause of the performance issues and are working with DonorSearch to resolve it
Posted Jul 06, 2022 - 09:44 EDT
Investigating
We’re currently investigating degraded performance with our DonorSearch integration service. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Jun 10, 2022 - 10:16 EDT
This incident affected: Integrations.