A fix has been implemented and we are monitoring results.
Posted Oct 25, 2024 - 10:21 EDT
Update
Our team is planning to implement a fix tonight. We will provide an update tomorrow morning.
In the interim, refreshing the page should allow the "Edit Form" page to load for users. Please reach out to support@bloomerang.com for assistance.
Posted Oct 24, 2024 - 15:23 EDT
Update
We are continuing to work on a fix for this issue. In the interim, refreshing the page should allow the "Edit Form" page to load for users. Please reach out to support@bloomerang.com for assistance.
Posted Oct 22, 2024 - 15:11 EDT
Update
A fix has been implemented but we are continuing to see instances of this error intermittently. Our team is continuing to investigate this issue until full resolution.
Posted Oct 21, 2024 - 16:35 EDT
Identified
Instances of this error are still occurring for some customers. Our team is actively investigating a resolution.
Posted Oct 21, 2024 - 11:54 EDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted Oct 18, 2024 - 12:37 EDT
Identified
The issue has been identified and our team is working on a fix. We will provide updates tomorrow morning.
Posted Oct 17, 2024 - 18:58 EDT
Investigating
Some users are experiencing intermittent errors when loading the "Edit Form" pages in Bloomerang. Our team is investigating this issue and will provide updates as more information becomes available.
Posted Oct 17, 2024 - 17:10 EDT
This incident affected: Bloomerang CRM (CRM App - crm.bloomerang.co).