Syncing delays for some Bloomerang Payments transactions
Incident Report for Bloomerang
Resolved
This incident has been resolved. All impacted transactions are now accurately reflected in Bloomerang.
Posted Apr 08, 2024 - 10:16 EDT
Monitoring
Transactions processed via online forms and Tap to Pay that have not yet appeared in Bloomerang are now beginning to sync. This afternoon and evening, users will see transactions syncing to Bloomerang. We will monitor syncing progress and provide updates.
Posted Apr 05, 2024 - 15:42 EDT
Identified
We have identified the cause and are implementing a fix to ensure all processed transactions sync to Bloomerang. We will provide another update within 30 minutes.
Posted Apr 05, 2024 - 15:04 EDT
Investigating
We've identified an issue causing some Bloomerang Payments transactions processed via online forms or Tap to Pay since April 3rd to not immediately appear to Bloomerang. All donations are processing correctly but some processed transactions are not yet appearing in Bloomerang. We are working on implementing a fix now to get all processed transactions synced over correctly.
Posted Apr 05, 2024 - 14:37 EDT
This incident affected: Payments.