Partial service outage
Incident Report for Bloomerang
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 12:31 EST
Monitoring
Connection and error rates have steadily improved and we're continuing to monitor the situation.
Posted Nov 29, 2022 - 11:50 EST
Update
Our engineers have made some changes to reduce the database load. Connections have improved and errors rates have reduced. We're continuing to actively assess and adjust. Another update will follow within the next 30 minutes.
Posted Nov 29, 2022 - 11:32 EST
Identified
Some of our customers are experiencing a higher-than-normal number of errors across all areas of the app. We are currently working to resolve the issue and apologize for any inconvenience.
Posted Nov 29, 2022 - 11:01 EST
This incident affected: CRM.