TrueGivers integration downtime
Incident Report for Bloomerang
Resolved
Services have been restored and TrueGivers is monitoring. We do not expect any additional issues at this time.
Posted Dec 13, 2023 - 17:54 EST
Investigating
TrueGivers is experiencing downtime that is impacting access to their integration service. They are investigating and we will provide updates when services are restored.
Posted Dec 13, 2023 - 16:36 EST
This incident affected: Integrations.