Partial Mailchimp Integration Service Outage
Incident Report for Bloomerang
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 16:14 EDT
Monitoring
As of 9:40pm EDT the team identified a fix and resolved the issues. We've continued to actively monitor the issue and have not seen any further customer impact. We'll continue to monitor the service and provide an update tomorrow morning.
Posted Oct 18, 2023 - 23:10 EDT
Update
We are continuing to work on the degraded performance issue with our Mailchimp integration. We will provide updates as necessary until fully resolved.
Posted Oct 18, 2023 - 19:41 EDT
Investigating
We’re currently experiencing degraded performance issues with one or more of our listed components. Our team has identified the issue ad is currently working to restore operations. We apologize for any inconvenience. Users may be affected. An update will be provided within 30 minutes.
Posted Oct 18, 2023 - 18:24 EDT
This incident affected: CRM and Integrations.