Elevated Errors
Incident Report for Bloomerang
Resolved
This incident has been resolved.
Posted Aug 16, 2019 - 15:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2019 - 15:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 16, 2019 - 15:19 EDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Aug 16, 2019 - 15:16 EDT
This incident affected: CRM and API.