API Performance Degradation
Incident Report for Bloomerang
Resolved
This incident has been resolved.
Posted Dec 19, 2023 - 18:17 EST
Monitoring
Our team has implemented a fix and have not seen any further customer impact. We are continuing to monitor for this issue to ensure the implemented fix has resolved this issue and that functionality has been restored. We will provide further updates as needed.
Posted Dec 19, 2023 - 17:20 EST
Identified
The issue has been identified and a fix is being currently being implemented. Our team is actively monitoring performance to ensure the restore performance and will provide updates as necessary.
Posted Dec 19, 2023 - 16:59 EST
Investigating
We are currently investigating reports of degraded performance involving our API. We apologize for any performance degradation customers may experience and will provide an update as soon as more information becomes available.
Posted Dec 19, 2023 - 16:32 EST
This incident affected: API.