Degraded Performance For Donors Using Apple Pay With KFT
Incident Report for Bloomerang
Resolved
At this time we have confirmed that KFT donors can use Apple Pay and Google Pay again to donate without issue. This incident is now resolved.
Posted May 06, 2024 - 17:48 EDT
Monitoring
We have now implemented a fix for this issue and are currently monitoring the results to confirm our return to full functionality.
Posted May 06, 2024 - 12:49 EDT
Identified
At this time, we have identified the cause of this issue and are working to get it resolved as soon as possible. We will provide further updates here as we work towards a full resolution.
Posted May 01, 2024 - 16:42 EDT
Investigating
We are currently investigating reports of issues for KFT donors using Apple Pay to make donations. At this time, KFT donors attempting to use Apple Pay may experience degraded performance. We apologize for any inconvenience this issue may cause and will post an update here shortly as we learn more.
Posted May 01, 2024 - 13:56 EDT
This incident affected: Payments.