Investigating fluctuations in system resource utilization
Incident Report for Bloomerang
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 09:21 EDT
Monitoring
Maintenance is complete, we are seeing positive results after the changes. We will continue to monitor and post an update in the morning.
Posted Sep 21, 2023 - 21:30 EDT
Update
Maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 21, 2023 - 21:00 EDT
Investigating
Throughout the afternoon, we have been researching a potential capacity issue for a subset of our customers. We have not yet identified any customer impact. As a result of the research, we are planning to perform a capacity increase within part of the infrastructure at 9:00 PM EDT. We expect this to take 1 to 1.5 hours and the changes we are planning to implement should not have any perceived customer downtime. We will update this incident once we begin.
Posted Sep 21, 2023 - 18:52 EDT
This incident affected: CRM.