The issues with Scheduled Services have been resolved, and full functionality has now been restored. We apologize for any inconvenience these issues may have caused. If you continue to experience any problems with Scheduled Services, please reach out to support@bloomerang.com
Posted Oct 07, 2024 - 19:18 EDT
Monitoring
We have implemented a fix for Scheduled Services moving forward and remediated Scheduled Services that had been affected by this issue. We are monitoring this fix to ensure the issue is fully resolved and that Scheduled services are functioning as expected.
Scheduled services such as emails, reports, tasks, QuickbooksOnline syncs, and Mailchimp syncs are now functioning as expected and performance is restored.
We apologize for any inconvenience this issue has caused, please reach out to support@bloomerang.com if you are continuing to experience issues with Scheduled Services.
Posted Oct 07, 2024 - 14:02 EDT
Identified
At this time, we have determined the root cause for the issues with scheduled services and have implemented a fix for scheduled services moving forward. Scheduled services such as emails, reports, tasks, QuickbooksOnline syncs, and Mailchimp syncs should now be functioning as expected again. We apologize for any inconvenience this issue has caused.
Please note that any emails scheduled to send between 9:00AM ET on 10/4 and 12pm ET on 10/7/24 have not been sent at this this time. If you had an email scheduled to send at that time and would like assistance to send it now, please reach out to support@bloomerang.com
Posted Oct 07, 2024 - 12:59 EDT
Update
We are continuing to investigate the cause of degraded performance involving Scheduled Services. Our team is actively working to resolve this issue and will provide additional updates in approximately 15 minutes.
Posted Oct 07, 2024 - 11:58 EDT
Investigating
We are currently investigating reports of scheduled tasks not functioning as expected. This issue affects functionalities such as emails and reports scheduled to be sent beginning the morning of 10/4/24. Our team is actively working to resolve this issue as quickly as possible, and we apologize for any inconvenience this service disruption may have caused. We will provide another update here in 15 minutes.
Posted Oct 07, 2024 - 11:31 EDT
This incident affected: CRM, Email Service, and Reporting.