Service outage
Incident Report for Bloomerang
Postmortem

Post-Mortem Summary

Date: January 25, 2023

Title: Authentication Service Outage

On January 24th 2023, our authentication service disconnected from our message queuing causing the message queue to back up and preventing the service from picking up new log in attempts. Users already logged in were able to continue using Bloomerang normally but log in attempts during the outage failed.

Our engineers cleared the authentication message queue and enabled additional server resources, relieving the login issues. This incident lasted for ~20 minutes from initial reports to implementing a fix.

Next Steps: Investigate the cause of the authentication service disconnect.

Posted Jan 25, 2023 - 14:32 EST

Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 10:59 EST
Monitoring
This incident has been resolved, users should no longer experience any trouble logging into Bloomerang. We are investigating the cause of this incident, will continue to monitor to confirm everything is fully functional, and will post a post mortem with additional information.
Posted Jan 24, 2023 - 14:57 EST
Investigating
We’re experiencing a service outage with one or more of our listed components. Our team is currently working to restore the service. We apologize for any inconvenience. Users may be affected. An update will be provided in 30 minutes.
Posted Jan 24, 2023 - 14:45 EST
This incident affected: CRM.