DonorSearch Integration Service Disruption
Incident Report for Bloomerang
Resolved
This incident has been resolved. Users should no longer be experiencing any issues using the DonorSearch integration.
Posted May 29, 2024 - 17:04 EDT
Monitoring
DonorSearch has restored performance to their Bloomerang integration and customers should no longer experience issues accessing the integration. We will continue to monitor to confirm the incident is fully resolved.
Posted May 29, 2024 - 13:57 EDT
Identified
The current outage is due to an outage of the DonorSearch API - we are closely monitoring their status page and will provide an update when DonorSearch's incident has been resolved.

https://status.donorlead.net/status
Posted May 29, 2024 - 11:12 EDT
Investigating
We’re currently investigating a partial service interruption with our Donorsearch integration service. Some users may have trouble utilizing DonorSearch in Bloomerang. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted May 29, 2024 - 10:56 EDT
This incident affected: Integrations.