Investigating email formatting issues
Incident Report for Bloomerang
Resolved
Our development team is currently working on a solution to resolve the formatting issues with the iOS mail app. This issue will be handled by our standard bug-tracking process rather than our incident handling process. We are resolving this incident at this time.
Posted Aug 15, 2022 - 09:03 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 12, 2022 - 09:39 EDT
Update
We are continuing to investigate this issue.
Posted Aug 11, 2022 - 09:10 EDT
Update
We are continuing to investigate this issue.
Posted Aug 10, 2022 - 09:13 EDT
Update
We are continuing to investigate this issue.
Posted Aug 09, 2022 - 09:14 EDT
Update
We are continuing to investigate this issue.
Posted Aug 08, 2022 - 09:19 EDT
Update
We are continuing to investigate this issue.
Posted Aug 05, 2022 - 09:45 EDT
Update
We are continuing to investigate this issue.
Posted Aug 02, 2022 - 09:05 EDT
Update
We are still investigating this issue
Posted Aug 01, 2022 - 09:09 EDT
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 09:35 EDT
Update
We are continuing to investigate this issue.
Posted Jul 22, 2022 - 14:44 EDT
Update
We are continuing to investigate this issue
Posted Jul 20, 2022 - 08:59 EDT
Update
We are continuing to investigate this issue
Posted Jul 18, 2022 - 08:13 EDT
Investigating
We’re investigating reports of email formatting issues with the iOS Mail app, specifically with multi-column layouts. We will post another update as soon as we learn more.
Posted Jul 15, 2022 - 17:37 EDT
This incident affected: Email Templates.