Intermittent Application Unresponsivness

Incident Report for Bloomerang

Resolved

This incident has been resolved.
Posted Nov 29, 2022 - 09:13 EST

Update

There have been no further reported issues. Our teams are continuing to monitor the situation.
Posted Nov 28, 2022 - 15:13 EST

Update

There have been no further reported issues. Our teams are continuing to monitor the situation.
Posted Nov 28, 2022 - 12:12 EST

Monitoring

Yesterday, starting at about 12:30 PM ET, some of the nodes in our messaging cluster exhibited memory issues, causing intermittent issues with application logins and other CRM services. The incident reoccurred overnight. We're continuing to actively monitor and address the situation as needed.
Posted Nov 28, 2022 - 09:04 EST
This incident affected: Bloomerang CRM (CRM App - crm.bloomerang.co, CRM API - api.bloomerang.co, CRM - Email Service, CRM Integrations).