Online giving forms unavailable for some users
Incident Report for Bloomerang
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 16:32 EDT
Monitoring
A fix has been implemented. Forms are back to normal functionality and we are monitoring results.
Posted Sep 21, 2023 - 11:11 EDT
Identified
We have identified an issue causing online giving forms to be unavailable for customers who do not have Bloomerang Payments enabled. Users attempting to use impacted forms will see the error 'Donation form could not be loaded. Please try again later.'

We are working on a resolution for this issue now and apologize for any inconvenience. We will provide updates here as we implement the fix.
Posted Sep 21, 2023 - 10:03 EDT
This incident affected: CRM.