Investigating potential service interruption
Incident Report for Bloomerang
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 09:50 EDT
Monitoring
Our engineers have implemented a fix and we are monitoring to ensure that systems are behaving normally. Additional updates will follow within 30 minutes.
Posted Sep 22, 2021 - 09:26 EDT
Identified
We’re currently experiencing degraded performance issues with email validation services, which are causing degraded performance across other parts of our application. Our team is currently working to restore normal performance levels. We apologize for any inconvenience. Users may be affected. An update will be provided in 30 minutes.
Posted Sep 22, 2021 - 09:10 EDT
Investigating
We’re currently investigating reports of a potential service interruptions with some CRM features. We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Sep 22, 2021 - 08:42 EDT
This incident affected: CRM.