Email Year-End Tax Summaries Tool Disabled
Incident Report for Bloomerang
Resolved
This incident has been resolved and the tax summary function is fully operational.
Posted Jan 27, 2023 - 14:54 EST
Monitoring
A fix has been implemented and the tax summaries functionality has been restored. We will continue monitoring to confirm the fix resolved all issues and will provide an update once confirmed.
Posted Jan 27, 2023 - 09:17 EST
Identified
The issue has been identified and a fix is being implemented. We hope to have this issue resolved within 24-48 hours and we will post updates as we begin work on the fix. In the interim, please utilize the legacy letter tool for sending our year end letters if needed: https://bloomerang.freshdesk.com/a/solutions/articles/13000024421
Posted Jan 24, 2023 - 11:50 EST
Update
We are continuing to investigate this issue and will keep this functionality disabled until we have a fix to ensure accurate tax summary data. In the interim, please utilize the legacy letter tool for sending our year end letters: https://bloomerang.freshdesk.com/a/solutions/articles/13000024421
Posted Jan 23, 2023 - 17:08 EST
Investigating
We have disabled our newly released Email Tax Summaries Tool to investigate some performance issues and to ensure an optimal customer experience. Our Engineers are investigating now and we will provide updates as soon as possible.
Posted Jan 23, 2023 - 16:50 EST
This incident affected: Email Templates.